Issues with accessing the Cohere Platform

 Please try using Google Chrome and visit next.coherehealth.com. Also as a reminder, your username will be your full email address. If you need your password reset, follow the instructions on the login page at next.coherehealth.com.

Common Issues

  • Signing into the platform and immediately being redirected back out to the sign in page

  • Page times out and cannot connect

Potential Causes

  • This may happen when you attempt to access Cohere through the link that is included in your original activation email. This link expires after your initial use.
  • JavaScript may be blocked on your web browser.

  • Network or host-based firewall blocking traffic.

  • Security software (anti-virus, anti-malware, etc.) is blocking network traffic and/or web browser behavior.

  • System time settings are out of sync. This may cause issues with a TLS handshake or receiving an authentication token.

Troubleshooting Steps

1. Utilize Google Chrome to access the platform

We recommend utilizing Google Chrome as your web browser for accessing the Cohere Platform. You may experience issues when using other browsers such as Safari, Internet Explorer, Microsoft Edge, etc.

2. Verify that your web browser allows JavaScript

The Cohere platform requires JavaScript in order to function. If there are restrictions on JavaScript, then you may experience issues.

Activate JavaScript in Google Chrome:

  1. Open Chrome on your computer.

  2. Click the More Options menu in the top right then Settings

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  3. Click Privacy and security.

    Click Site settings.

    Click JavaScript.

    Select Sites can use Javascript.

3. Verify that firewall and/or security software such as anti-virus/anti-malware is not blocking traffic

If you are experiencing issues signing into the platform, it is possible that traffic is being blocked by a network/host firewall and/or security software such as anti-virus or anti-malware. You may need to verify the below with your IT administrators.

Ensure the following domains are whitelisted:

Additionally, please ensure that Chat and Web Chat categories are not being blocked

4. Verify that the system time is correct

Sometimes the system clock on your device may be out of sync with the actual time. This can cause a variety of issues connecting to certain websites as TLS handshakes may fail and/or you may get an error receiving an authentication token to websites.

Best practice to resolve this is to re-sync the time on your device by utilizing an NTP (Network Time Protocol) server such as time.google.com or time.windows.com. This will keep your systems time in sync with the actual time.

Changing the NTP settings on Windows devices

If you run into any errors changing the settings, you may need to contact your IT administrator.

Method 1:
Follow the steps mentioned below.

  1. Press Windows key + r and type services.msc and press enter.

  2. Right click on Windows Time and select properties to check the status of the service.

  3. Restart the Windows Time service.

  4. Click on OK.

  5. Restart the computer

Method 2:
a.       Click on clock and select “Change date and time settings”.
b.      Click on the “Internet Time” tab.
c.       Check if it is set to “synchronize the time with time.windows.com
d.      If the option is selected, click on change settings to check the option “Synchronize with an Internet Time server”
e.      Click on "OK".

Have more questions?
Submit a request